PDA

Vollständige Version anzeigen : GT 335M Grafikkarte nicht erkannt unter Windows 7 Pro 64bit de / Treiberinstallation?


xian1
15.02.2010, 17:30
Nabend zusammen,


Die nvidia GT 335M [DEV_0CAF&SUBSYS_12B21043] meines LG580 UARA2K wird unter Win7Pro 64bit(de) nicht automatisch erkannt und als Standard-VGA aufgenommen. Das würde ich gerne beheben.

Treiberdownload von der Herstellerseite (LG) bringt keinen Erfolg, da dort nur Treiber für 32bit Betriebssysteme angeboten werden.
http://www.lge.co.kr/brand/xnote/support/pds_software.jsp?catid=ecat1189&model=R590

Treiberdownload (version 195.62 und ältere) von Nvidia ist nicht erfolgreich. Bei der Installation erhalte ich die Fehlermeldung, dass keine entsprechende Hardware vorhanden sei. Ich vermute das liegt daran, dass die Treiber nicht von LG unterstützt werden.
http://www.nvidia.de/object/notebook_winvista_win7_x64_195.62_whql_de.html

Der Versuch gemoddete Treiber, die nicht geblockt werden, von seiten wie laptopvideo2go.com oder omegadrivers.net zu kriegen war für mich leider auch nicht mit Erfolg gekrönt. Im ersten Fall ist scheinbar (noch?) keine gemoddete .inf für die GT 335M vorhanden; im zweiten Fall selbe Fehlermeldung wie bei den nvidia-Treibern.

Ein Update des Intelchipsatz(Ibex Peak-M HM55) brachte auch keinen Erfolg. Die Version ist mittlerweile 9.1.1.1025.
Automatische Suche nach neuen Treibern unter Windows liefert: "Alles aktuell".
Deinstallieren des Treibers für die Standard-VGA Grafikkarte hilft auch nicht weiter. (auch im abgesicherten Modus getestet)
Eine Installation der Grafiktreiber im Windowsmodus, der unzertifizierte Treiber erlaubt funktioniert ebenfalls nicht und liefert die gleiche Fehlermeldung.

Eine Lösung, die ich mir vorstellen könnte, wäre die Treiber manuell aufzuzwingen. Allerdings fehlen mir dazu die *.inf/*.cab Files der jeweiligen Treiber und ich kann sie leider auch nicht auftreiben. Die Downloads von nvidia sind jeweils nur Installationsroutinen.

Ein Workaround wäre das Windows 7 Home OEM (koreanisch, aber wenigstens 32bit und damit Treibersupport) aus der System Recovery hervorzuholen. Allerdings kann ich die System Recovery beim Booten per F11 nicht aufrufen. Wurde die event. bei der Installation der Installation des Win7 64 irgendwie deaktiviert und wie könnte ich die Recovery Partition wieder ausgraben?


Für jegliche qualifizierte Antwort dankbar.