PDA

Vollständige Version anzeigen : Problem mit UMTS-Card!


Mütze
03.05.2006, 16:58
Hallo erst einmal, :p
Mütze, mein Nick und gerade eben hier aufgeschlagen. Zur Umfrage neues/altes Forum: Ich bin für das Neue (weil ich das Alte nicht kenne :rolleyes: ).
Mein Problem : Ich besitze 2 Notebooks. Ein Sony-VAIO VGN-A217M (Intel-Pentium M / 1,6 GHz, 768MB RAM) und ein Fujitsu-Siemens Amilo A 1630 (AMD Mobile Athlon 3700+ /2,4GHz, 1024 MB RAM).
Mit dem Amilo klappt Alles wunderbar, auch die Online-Arbeit mit der UMTS-Card! Das Sony dagegen, was ich, trotz der geringeren CPU-Leistung sehr mag und persönlich auch schnell finde, hat mit UMTS gar nix im Sinn. Mail-Download: bis vor 3 Wochen MS http://www.schmaili.com/smileys/902.gifOutlook, quälend langsam, seit 3 Wochen Mozilla Thunderbird, auch quälend langsam. Erst recht, wenn auch nur ein kleines Attachment (z.B.: .jpg mit 30Kb) bei ist. Internetseiten bauen sich erst gar nicht auf, weil der Brauser dann abbricht.
Nun sagen die Hersteller, ein einfacher P III ist ausreichend für UMTS. Hat Jemand von Euch einen Tip(p), was ich noch probieren könnte, damit das Sony auch ins Netz kann?

Thankx und Gruß, Mütze :)

P.S.: WLAN funktioniert einwandfrei, warum mag er die doofe UMTS-Leitung nicht?
P.P.S.: Was, zum Deibel, ist ein "Renomee Modificator? Muß ich mich jetzt schämen? :o

Herb74
04.05.2006, 01:58
was für eine art von karte isses denn? USB? PCMCIA? sind alle treiber für's sony drauf? evtl. firewall/virenscanner, der stört?

Kristian Kübeck
04.05.2006, 06:57
Hallo Mütze,

Du sagst, dass vor etwas drei Wochen die Probleme begannen. Hast Du eventuell einen Systemwiederherstellungspunkt aus diesem Zeitraum? Wenn ja, probier es mal mit dem. Sonst würde ich mal die Software der UMTS-Karte komplett deinstallieren und es dann mit der neuesten Version noch mal probieren.

P.P.S.: Was, zum Deibel, ist ein "Renomee Modificator? Muß ich mich jetzt schämen? :o

Siehe hier (http://www.notebookjournal.de/forum/showthread.php?p=17160). ;)

Gruß,
Kristian