PDA

Vollständige Version anzeigen : Vista SB Ultimate auf Toshiba SM40


BillaBeng
28.01.2007, 09:00
Hallo, ich bin neu hier. Ich besitze ein Toshiba M40 und eine MS Vista SB Ultimate Version. Bei der Installation läuft zunächst alles normal. Nachdem das System für den 1. Start vorbereitet wurde bleibt der Neustart (Rollbalken über Windows) hängen. Schicht im Schacht. Laut Hardware Spezifikation wird die Ati x600 von Vista unterstützt. Platte ist auch ausreichend groß, ebenso 1 GB Ram. Sollte es an der CPU Centrino 1.6 Ghz liegen. Vielleicht haben sie eine Hilfestellung für mich. Vielen Dank im vorraus.
:(

Walkman
28.01.2007, 12:21
Hast du die Update Version oder die Full Installer von Vista Ultimate.

mfg Walkman

BillaBeng
29.01.2007, 15:48
Hallo, ich habe natürlich vorher die Platte geputzt und neuinstalliert. Beim Durchlauf unter XP Home) vom MS UpgradeAdvisor-Tool wurde nichts an der Hardware bemängelt

Walkman
29.01.2007, 17:50
Schon probiert mit Vista komplette Neuinstallation , also von Vista DVD Booten dann Cleanen und dann installieren. So wie bei Windows halt früher.

mfg Walkman

Walkman
29.01.2007, 17:51
Schon probiert mit Vista komplette Neuinstallation , also von Vista DVD Booten dann Cleanen und dann installieren. So wie bei Windows halt früher.

Ansonsten vermute ich ein Treiber Konflickt wenn Vista diese beim start hochladen will, und hängt sich deswegen auf.

mfg Walkman

BillaBeng
05.02.2007, 06:30
Habe jetzt rausbekommen (bleibt bei datei windows\system32\drivers\crcdisk), dass es an den PCMCIA-Treibern liegen soll. Mann soll folgende
dateien renamen oder löschen:
C:\windows\system32\drivers\pcmcia.sys -> pcmcia.old
C:\windows\system32\driverstore\filerepository\pcm cia.inf_539d553e -> pcmcia.inf_539d553e.old

Sollte sich dann installieren lassen.