PDA

Vollständige Version anzeigen : Mc Afee Security Center lässt sich nicht 100% entfernen


Tobi1982
30.05.2008, 20:11
Hallo zusammen,

ich schreib mal hier rein, weil hier besser besucht ist als im "Sicherheits"-Forum.

Mein Dad hat gestern ein neues Dell XPS 1530 bekommen. Soweit alles super und Vista ist auch gar nicht so nervig wie gedacht.

Nur ein kleines Problemchen:
Ich wollte gleich mal die 30 Tage Version der McAfee Security Software deinstallieren, was aber wohl nicht 100% geklappt hat.

Erstmal ganz normal deinstalliert, nach dem Neustart war zwar augenscheinlich alles weg, aber Vista zeigt nach wie vor im Sicherheitscenter an, dass Firewall und Virenscanner von McAfee aktiv wären. Nach kurzer Recherche im internet noch ein Cleanup-Tool von McAfee gefunden und drüberlaufen lassen. Auch das hat angezeigt, es wäre erfolgreich durchgelaufen, aber auch danach beharrt Windows immernoch darauf, dass Virensoftware und Firewall von McAfee aktiv wären... Hmm?

Hab jetzt die Windows Firewall aktiviert und Antivir installiert, damit der PC geschützt ist, jetzt zeigt er halt im Sicherheitscenter an, es wären jeweils 2 Programme aktiv.

Ich denke mal, das Problem hatten schon mehr Leute mit ihren Dells. Wie bekomm ich diese letzten Spuren von McAfee raus? Registry durchsuchen und gnadenlos alles löschen, wo McAfee dransteht, ist wohl ein weg, aber den möchte ich eigentlich erst als letztes gehen...

Vielen Dank für eure Antworten!

Gruß
Tobi

Herb74
30.05.2008, 20:32
hab zwar kein dell, aber hast du mal bei systemsteuerung/software geschaut, ob da noch was zu deinstallieren ist?

Tobi1982
02.06.2008, 14:16
Hallo,

nein, es war eigentlich ordnungsgemäß deinstalliert.

Ich habe aber mittlerweile die Lösung gefunden, das Problem scheint häufiger zu sein und auch andere Antivirenprogramme zu betreffen, weil das Securitycenter in Vista das anscheinend nicht immer korrekt registriert, dass solche programme deinstalliert wurden.

Die Vorgehensweise, die mir geholfen hat, findet sich hier (Post 8):
http://forums.mcafeehelp.com/showthread.php?t=217747

Vielleicht hilft es ja noch jemandem weiter...

Gruß
Tobi