PDA

Vollständige Version anzeigen : Vista startet extrem langsam


eifel
07.06.2008, 14:01
hallo,
habe folgendes problem.
Vista starte saulangsam auf meinem System.
vostro 1700
C2D 2,0ghz
2gb ram
160gb hdd
nvidia 8600 m

Dauert ca 3min bis der Desktop da ist,und dann noch 1min,bevor ich dann total flüssig alles machen kann (spiele,videos etc.)

Habe nur die notwendigsten Autostarteinträge aktiviert.
Was könnte das problem lösen?
Hat noch jemand das problem
habe neulich ein vostro 1700 bei youtube gesehen,dass das gleiche Problem hat


mfg,
eifel

Siggi!
07.06.2008, 14:05
Welchen "Windows Experience Index" hat denn das System? Ist dies nur ein Problem beim Starten oder ist das System ist generell zu langsam? Vielleicht ist nicht der Power Plan "High Performance" aktiviert?

Gruß
Siggi

eifel
07.06.2008, 14:37
hallo,
es ist nur der start.
Danach kann ich alles machen.
video gucken,musik hören,firefox 20tabs offen bei youtube und das alles gleichzeitig.
Hier die Bewertung von Vista.

Prozessor Intel(R) Core(TM)2 Duo CPU T7300 @ 2.00GHz 4,9
Arbeitsspeicher (RAM) 2,00 GB 4,7
Grafik NVIDIA GeForce 8600M GT 4,7
Grafik (Spiele) 1023 MB insgesamt verfügbarer Grafikspeicher 5,3
Primäre Festplatte 31GB frei (49GB Gesamt) 4,8

Ergibt sich aus der niedrigsten Teilbewertung 4,7

Windows Vista (TM) Business


mfg,
eifel

Herb74
08.06.2008, 12:51
möglicherweise ist das nut IP-vergabe an die netztwerkkarte+WLAN. das kann gewisse vorgänge bei bereits sichtbarem desktop stören. evtl. hilt es, wenn du ne feste IP vergibst und/oder TCP/IP in den eigenschaften der karte+WLAN abstellst.

eifel
08.06.2008, 13:30
danke für den tip,
noch ne sache:
die festplatte rödelt ziemlich viel,auch nach deaktivieren von dem indexdienst.
nach dem start ist kurz ruhe(während des starts rödelt sie auch),bevor die dann 15min rödelt und dann sich langsam wieder beruhigt.


mfg,
eifel

Hokage
11.06.2008, 14:49
Hallo Eifel,

dein Thread kommt irgendwie passend ;) hatte n ähnliches problem.
Windows wurde geladen, dann kam schwarzer Bildschirm - keine aktivität ca 3min
und bis windows vollkommen geladen war hats nochmal so ca die selbe spanne gedauert.

Bei mir wars halt so, dass ich die Ursache auf
2 einträge in der Registry beschränken kann, da ich die zuvor geändert hab.
Registrierungspfad
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Session Manager\MemoryManagement.

Da gibts zwei Einträge, unter Windows Vista SP1 die ich aus Performanceüberlegungen verändert habe.
Zum einen DisablePagingExecutive von Dezimalwert 0 auf 1, da ich dachte dies sei die
Anweisung das Swapfile auszuschalten.
Zum anderen der Eintrag SecondLevelDataCache von 0 auf 6144 (dezimalwert in KB)da dies den 2nd LVL Cache meiner CPU entspricht.
Ich werde jetzt nach Versuch und Irrtum versuchen einmal das eine dann das andere Auszuschalten.
Wie gesagt, bei mir waren es änderungen um die Performance anzuheben, beides zusammen scheint mein system eher zu bremsen.

Hokage
11.06.2008, 15:19
Nachtrag:
Nachdem ich nun meine Versuch und Irrrtum reihe abgeschlossen habe, habe ich fast noch das selbe Problem.
Ursache sind weder der 2nd LVL eintrag noch der LargeSys Eintrag.
Was effektiv etwas gebracht hat um die Wartezeit zwischen Ladebalken und Willkommsbildschirm herunterzusetzen (bemerkbar) war der Eintrag
ClearPageFileAtShutdown von 1 auf 0.
Anscheinend wird bei Vista anders als bei XP das Superprefetchverzeichnis mitgelöscht.
Ich überleg grad einen Microsoft System Engineer Experten anzurufen.

eifel
11.06.2008, 15:42
hallo,
das mit dem l2cache ist ne lange eintagsfliege.
habe jedoch nun andres problem nach sp1:
Wie verändere ich den Standardenergiesparplan.
Der ist bei mir auf Energiesparmodus,will ihn jedoch auf Ausbalanciert haben.
(kannn das zwar ändern,aber beim nächsten start ist wieder Energiesparmodus)
Im inet nichts dazu gefunden ;-(

PS: Mittlerweile Bottzeit von 1-1.5min

mfg,
eifel